Errors when posting ?

Tom

  • Administrator
    • http://hotrodcraft.com
Errors when posting ?
« on: February 12, 2018, 03:58:53 PM »
I frequently get this error.  Do any of you get this error ?

MySQL server has gone away
File: /home/hotrod21/public_html/Sources/Subs-Post.php
Line: 2337

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 2.0.14, while your database is at version 2.0.4. The above error might possibly go away if you execute the latest version of upgrade.php.

DavyJ

  • Hero Member
Re: Errors when posting ?
« Reply #1 on: February 12, 2018, 04:22:19 PM »
Have not had that one,  but once in a while get " server busy, timed out error...that will not let me get on the site at all...
Living life at a 100 smiles per hour!

29bowtie

  • Hero Member
Re: Errors when posting ?
« Reply #2 on: February 12, 2018, 05:57:28 PM »
Have not had that one,  but once in a while get " server busy, timed out error...that will not let me get on the site at all...
I get this one as well, but that's it.
Professionals built the Titanic, An Amateur built the Ark

Tom

  • Administrator
    • http://hotrodcraft.com
Re: Errors when posting ?
« Reply #3 on: February 12, 2018, 06:19:35 PM »
Thanks guys.  The server timeout is due to multiple things - your internet connection, the path thru all the damn wires of the internet to my site, the server my site is on, and the site itself.  I try to keep the site in good shape but once in a while I forget.

oldsjoe

  • Hero Member
Re: Errors when posting ?
« Reply #4 on: February 12, 2018, 06:53:07 PM »
Nope neither of those. But for about a week I got "Requested Page Can Not Be Displayed"  after about a week I was able to log on.  Joe
Living the DREAM!!! One nut and bolt at a time!

Lil32

  • Hero Member
Re: Errors when posting ?
« Reply #5 on: February 12, 2018, 07:08:21 PM »
Tom
no problems this side of ocean
Still crusin after all these years.

Daves 40cp

  • Hero Member
Re: Errors when posting ?
« Reply #6 on: February 12, 2018, 09:29:17 PM »
None here!
Daves 40cp

29bowtie

  • Hero Member
Re: Errors when posting ?
« Reply #7 on: February 14, 2018, 04:42:32 PM »
I just had an error message when posting, but it actually completed posting.
Professionals built the Titanic, An Amateur built the Ark